More and more Lotus products are using the Tivoli Installation Manager for installing. In order to start the launchpad.sh on AIX or Linux machines you need to have a supported browser installed. In case your installation is using Firefox version 10 or higher launchpad will not start and an error message is shown that no supported browser has been found.

To correct this error you need to edit the launchpad/browser.sh script as described in this support article.

Tagged with:  

Leave a Reply

© 2000-2015 Michael Urspringer