If you want to install IBM Connections Content Manager, the IBM Documentation  requests you to switch to Java 6, install and configure CCM and then switch back to Java 8 again. The same procedure is needed you want e.g. to update the CCM installation.

However, if you have installed WebSphere with Java 8 support only, you cannot switch back to Java 6 later and you also cannot install Java 6 afterwards.

To solve that problem, without the need to reinstall your complete environment, you can install the WebSphere iFix PI71397 on all your WAS instances including the Deployment Manager.

After that, you are able to install and configure CCM with Java 8 enabled and without the need to switch back to Java 6.

[Thanks to Michele for that hint!]

Tagged with:  

Leave a Reply

Your email address will not be published. Required fields are marked *

© 2000-2018 Michael Urspringer