IBM released version 1.7 of the IBM Connections mail plugin. If you have installed Connections 5.5 then you need to use that version.

Tagged with:  

Leave a Reply

© 2000-2015 Michael Urspringer